老版本升级到V6.1.0须知

2018-07-26 MetInfo 米拓官网 1330

升级必读:

MetInfo V6.1.0 已经不能完全兼容非可视化的老模板,使用老模板的用户请不要点击升级!

升级前强烈建议你点击“备份与恢复”功能备份数据库,并下载至本地!

如果你的网站修改了metv6模板或其他系统文件,请你先自行备份所有修改过的文件,升级会直接使用官方默认文件覆盖!

如果你的系统安装了商城模块,升级后请务必到“我的应用”中升级商城,并在可视化中清空缓存再访问网站!


升级建议:

1、使用499元V6版本新模板且未进行文件修改的用户可以直接到你的网站后台点击检测更新自动升级;

2、其他用户建议先在本地调试再确定是否升级;


手动升级包:点击下载  适合V6.0.0升级到V6.1.0(内含操作方法和升级数据库对比说明)


本地调试建议:

V6.1.0后台提供了低版本备份数据库直接升级到6.1.0功能,如果你正在使用老模板和低版本系统,建议你先本地安装一个全新的6.1.0,使用你的网站备份数据在6.1.0后台导入恢复数据,并移动模板文件至templates文件夹下,调试兼容后再确定是否升级!