MetInfo v5.0.3发布,重大安全漏洞修复!【请尽快升级】

2012-09-28 MetInfo 官网 2584

     昨日一位热心网友帮忙发现了从MetInfo v2.0到MetInfo v5.0.2版本都一直存在的重大安危漏洞,这几个漏洞对网站安全会造成一定的安全隐患!

     请各位MetInfo用户立即升级到MetInfo v5.0.3,MetInfo v5.0.3已经解决这几个重大安危漏洞,为了您网站的安全,请尽快升级


升级教程:

 

MetInfo v5.0.3 更新简报(2012年9月28日发布更新):

  1. 漏洞修复:在一定条件下越权修改任意用户密码漏洞,已修复;
  2. 漏洞修复:文件包含漏洞,特定情况下通过URL路径可以包含动态执行文件入侵网站,已修复;
  3. 漏洞修复:多个任意文件删除漏洞,该漏洞需管理员登录后台的情况下才有可能发生,已修复;
  4. 漏洞修复:目录浏览漏洞,该漏洞需要管理员登录后台的情况下才有可能发生,已修复;
  5. 其它隐患的处理;
  6. 修复:后台添加栏目设置为外部链接,如不加http://,前台内页链接错误的问题;
  7. 修复:在线交流设置中电话或其他说明如没有填写的情况下前台在线交流漂浮框位置不正确的问题;
  8. 修复:部分v5.0.2用户网站前台信息列表页底部翻页按钮乱码的问题;

 

官方下载的5.0安装包或升级包将直接是5.0.3版本。